Bug 1310461 - duplicated team device
duplicated team device
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-21 16:10 EST by Vladimir Benes
Modified: 2016-04-29 08:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-29 08:24:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (218.71 KB, image/png)
2016-02-21 16:12 EST, Vladimir Benes
no flags Details

  None (edit)
Description Vladimir Benes 2016-02-21 16:10:55 EST
Description of problem:
when team device is created there are two different devices in control-center's Network overview. One with arrows (which is in my opinion incorrect and cannot be deleted via -) and the other one with the same icon as bond (this one can be deleted via -).
 
Version-Release number of selected component (if applicable):
NetworkManager-1.0.6-27.el7.x86_64
control-center-3.14.5-8.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.go to control-center create a team device with 1.2.3.4/24 address
2.assign a team slave into it
3.save both

Actual results:
two devices (see attachment)

Expected results:
one device

Additional info:
Comment 1 Vladimir Benes 2016-02-21 16:12 EST
Created attachment 1129103 [details]
screenshot
Comment 2 Thomas Haller 2016-02-22 07:46:07 EST
Could be a dupe of bug 1294728
Comment 3 Bastien Nocera 2016-04-29 08:24:43 EDT
Support for enterprise networking features will be removed in future versions of GNOME and of RHEL 7.x. We advise that you test Cockpit instead, which is better suited to manipulate enterprise networking feature.

Teaming support for Cockpit is tracked at:
https://github.com/cockpit-project/cockpit/issues/4330

Bonding, bridging and VLAN support are already implemented.

Note You need to log in before you can comment on or make changes to this bug.