Bug 1310494 - The specific release component link in the Mid-air collision page is wrong
The specific release component link in the Mid-air collision page is wrong
Status: CLOSED DUPLICATE of bug 1197446
Product: Bugzilla
Classification: Community
Component: Administration (Show other bugs)
4.4
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On: 1284342
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-21 21:50 EST by Rony Gong
Modified: 2017-11-19 21:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-19 21:00:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rony Gong 2016-02-21 21:50:16 EST
Description of problem:
The specific release component link in the Mid-air collision page is wrong

The right release component link url is(rhel-6.8):
https://bzperfweb01.app.qa.eng.nay.redhat.com/page.cgi?id=releases/components/edit.html&release_id=193

But the Actual link url in the Mid-air collision page is:
https://bzperfweb01.app.qa.eng.nay.redhat.com/page.cgi%3Fid%3Drelease%2Fcomponents%2Fedit.html&release_id=193


Version-Release number of selected component (if applicable):
4.4.11048-2

How reproducible:
Always

Steps to Reproduce:
1.Go to administration->Release components, open rhel-6.8 in 2 tabs
2.Then made some change in the 1st tab, click save approved 
3.Then made some change in the 2st tab, click save approved
4.Check the link url of rhel-6.8 in the Mid-air collision page
Actual results:
https://bzperfweb01.app.qa.eng.nay.redhat.com/page.cgi%3Fid%3Drelease%2Fcomponents%2Fedit.html&release_id=193

Expected results:
https://bzperfweb01.app.qa.eng.nay.redhat.com/page.cgi?id=releases/components/edit.html&release_id=193

Additional info:
Comment 1 Jeff Fearn 2017-11-19 21:00:12 EST

*** This bug has been marked as a duplicate of bug 1197446 ***

Note You need to log in before you can comment on or make changes to this bug.