Bug 1310561 - --justdb option for package removal not documented
--justdb option for package removal not documented
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rpm (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Florian Festi
Karel Srot
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 03:58 EST by Frank Büttner
Modified: 2016-11-04 00:38 EDT (History)
0 users

See Also:
Fixed In Version: rpm-4.11.3-18.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 00:38:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2016-02-22 03:58:28 EST
Description of problem:
The option --justdb are only listed in the manual as valid for [install-options]

Version-Release number of selected component (if applicable):
rpm-4.11.3-17.el7.x86_64

How reproducible:
every time

Steps to Reproduce:
1. man rpm

Actual results:
rpm {-e|--erase} [--allmatches] [--nodeps] [--noscripts]
           [--notriggers] [--test] PACKAGE_NAME ...



Expected results:
rpm {-e|--erase} [--allmatches] [--nodeps] [--noscripts] [--justdb]
           [--notriggers] [--test] PACKAGE_NAME ...
Comment 6 errata-xmlrpc 2016-11-04 00:38:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2359.html

Note You need to log in before you can comment on or make changes to this bug.