Bug 1310565 - Chapter "Red Hat Satellite User Interface Plug-ins" should be renamed
Chapter "Red Hat Satellite User Interface Plug-ins" should be renamed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
6.1.0
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: 6.2
Assigned To: Stephen Wadeley
Brandi
:
Depends On: 1167850
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 04:07 EST by Stephen Wadeley
Modified: 2016-04-27 19:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 19:57:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Wadeley 2016-02-22 04:07:52 EST
Document URL: 

https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/User_Guide/chap-Red_Hat_Satellite-User_Guide-Red_Hat_Satellite_User_Interface_Plug_ins.html

Red_Hat_Satellite-User_Guide-6.1-en-US-2-5

Section Number and Name: 

Chapter 21. Red Hat Satellite User Interface Plug-ins

Describe the issue: 

The chapter "Red Hat Satellite User Interface Plug-ins" in the User
Guide has only one section "Accessing Customer Portal Services from Red
Hat Satellite".

There are other plug-ins mentioned in the guide so a chapter called
Red Hat Satellite User Interface Plug-ins" seems wrong. 

Suggestions for improvement: 

Easy fix would have been to promote the only section in that chapter up one level in the
Toc so that the chapter becomes, and is only, "Accessing Customer Portal
Services from Red Hat Satellite".

However, I see material from this bug[1] is due to be added to the chapter, so the above suggestion would not work.

[1]
Bug 1285249 - [Docs] Document support for Red Hat Access Insights


Additional information:
Comment 4 Stephen Wadeley 2016-03-31 12:07:41 EDT
Hello


The chapter "Red Hat Satellite User Interface Plug-ins"
will be replaced by
"Customizing Satellite Server"
Comment 8 Andrew Dahms 2016-04-27 19:57:56 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.