Bug 1310611 - glyphicon-exclamation-sign is incorrectly displayed on Red Hat Insights page
glyphicon-exclamation-sign is incorrectly displayed on Red Hat Insights page
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Red Hat Access (Show other bugs)
5.5.0
Unspecified Unspecified
low Severity low
: GA
: cfme-future
Assigned To: Lindani Phiri
Satyajit Bulage
ui:access
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 06:00 EST by Vadim Rutkovsky
Modified: 2017-08-21 09:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:03:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot Firefox (4.36 KB, image/png)
2016-02-22 06:00 EST, Vadim Rutkovsky
no flags Details
Screenshot Chrome (5.37 KB, image/png)
2016-02-22 06:01 EST, Vadim Rutkovsky
no flags Details

  None (edit)
Description Vadim Rutkovsky 2016-02-22 06:00:16 EST
Description of problem:
Red Hat Insights page uses 'glyphicon-exclamation-sign' to display a warn symbol for instances not checking in - its rendered incorrectly on Fedora's FF 44 and Chrome 46

Version-Release number of selected component (if applicable):
5.5.2.4

How reproducible:
Always

Steps to Reproduce:
1. Setup Red Hat Insights for several VMs
2. Stop/remove a VM
3. Check Red Hat Insights page

Actual results:
Exclamation sign is rendered incorrectly on the page

Expected results:
Exclamation sign is rendered correctly

Additional info:
Comment 1 Vadim Rutkovsky 2016-02-22 06:00 EST
Created attachment 1129231 [details]
Screenshot Firefox
Comment 2 Vadim Rutkovsky 2016-02-22 06:01 EST
Created attachment 1129232 [details]
Screenshot Chrome
Comment 4 Dave Johnson 2016-09-27 17:07:41 EDT
Satyajit, please review these and potentially redirect to Niyaz as appropriate.
Comment 5 Chris Pelland 2017-08-21 09:03:38 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.