Bug 1310654 - [RFE] [Neutron] [RHEL 7.3] Open vSwitch (conntrack) firewall driver for kernel OVS
Summary: [RFE] [Neutron] [RHEL 7.3] Open vSwitch (conntrack) firewall driver for kerne...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 10.0 (Newton)
Assignee: Jakub Libosvar
QA Contact: Alexander Stafeyev
URL:
Whiteboard:
: 1310655 1310656 (view as bug list)
Depends On: 1274845 1367678 1377633
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-02-22 12:38 UTC by Jakub Libosvar
Modified: 2016-12-14 15:24 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 15:24:36 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC
OpenStack gerrit 249337 None None None 2016-04-10 16:03:27 UTC
Red Hat Bugzilla 1385341 None CLOSED [RFE] [Neutron] OVS firewall driver - full support with kernel based OVS 2019-03-15 10:18:32 UTC
Launchpad 1461000 None None None 2016-04-10 16:01:59 UTC

Internal Links: 1385341

Description Jakub Libosvar 2016-02-22 12:38:18 UTC
This is a tracker bug for upstream rfe https://bugs.launchpad.net/neutron/+bug/1461000

Comment 1 Jakub Libosvar 2016-02-22 12:41:52 UTC
*** Bug 1310655 has been marked as a duplicate of this bug. ***

Comment 2 Jakub Libosvar 2016-02-22 12:42:26 UTC
*** Bug 1310656 has been marked as a duplicate of this bug. ***

Comment 6 Assaf Muller 2016-08-16 13:49:42 UTC
Can you please make sure we have a RHBZ for support for this feature in Director?

Comment 8 Nir Yechiel 2016-08-17 08:44:08 UTC
(In reply to Assaf Muller from comment #6)
> Can you please make sure we have a RHBZ for support for this feature in
> Director?

I already reported https://bugzilla.redhat.com/show_bug.cgi?id=1367678

Can you please review and assign? This should be really simple to implement and I believe we can still get this for Newton/RHOSP 10.

Comment 11 Assaf Muller 2016-09-13 17:09:08 UTC
Is there anything missing from the latest OSP 10 puddle that you expect to merge during the Newton cycle, or can we flip this RHBZ to MODIFIED?

Comment 12 Jakub Libosvar 2016-09-14 07:02:43 UTC
No new fixes will get to Newton. Flipping to MODIFIED

Comment 16 Alexander Stafeyev 2016-09-27 08:34:55 UTC
Rhel 7.3 
OVS 2.5 
OSP10 ( packstack. )

[root@puma08 ~(keystone_admin)]# neutron-sanity-check --ovs_conntrack
Guru meditation now registers SIGUSR1 and SIGUSR2 by default for backward compatibility. SIGUSR1 will no longer be registered in a future release, so please use SIGUSR2 to generate reports.
2016-09-27 11:33:15.779 17916 INFO neutron.common.config [-] Logging enabled!
2016-09-27 11:33:15.779 17916 INFO neutron.common.config [-] /usr/bin/neutron-sanity-check version 9.0.0.0b4.dev47

openstack-neutron-metering-agent-9.0.0-0.20160907193737.dc6508a.1.el7ost.noarch
python-neutron-9.0.0-0.20160907193737.dc6508a.1.el7ost.noarch
puppet-neutron-9.2.0-0.20160905120246.e48383a.el7ost.noarch
openstack-neutron-common-9.0.0-0.20160907193737.dc6508a.1.el7ost.noarch
openstack-neutron-9.0.0-0.20160907193737.dc6508a.1.el7ost.noarch
openstack-neutron-openvswitch-9.0.0-0.20160907193737.dc6508a.1.el7ost.noarch
python-neutron-tests-9.0.0-0.20160907193737.dc6508a.1.el7ost.noarch
python-neutron-lib-0.4.0-0.20160829085849.705fd90.el7ost.noarch
openstack-neutron-ml2-9.0.0-0.20160907193737.dc6508a.1.el7ost.noarch
python-neutronclient-6.0.0-0.20160902094750.f53d624.el7ost.noarch
openvswitch-2.5.0-10.git20160727.el7fdb.x86_64
openstack-neutron-openvswitch-9.0.0-0.20160907193737.dc6508a.1.el7ost.noarch
python-openvswitch-2.5.0-5.git20160628.el7fdb.noarch

Comment 18 errata-xmlrpc 2016-12-14 15:24:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.