Bug 13107 - RedHat 2.1 -> beta 2 rpm db upgrade fails
Summary: RedHat 2.1 -> beta 2 rpm db upgrade fails
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-27 13:54 UTC by Frank Sweetser
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-27 21:54:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Sweetser 2000-06-27 13:54:35 UTC
Fresh install of RedHat 2.1.  Upon attempting to update the local rpm
database, it prints out a message that it can't find
/mnt/sysimage/var/lib/rpm/packages.rpm (probably because it didn't exist in
RH2.1!).  The install then fails out, claiming there's probably not enough
disk space free.

Comment 1 Matt Wilson 2000-07-13 17:00:13 UTC
We're not going to support upgrading from 2.1.  You'll need 3.0.3 or greater.



Note You need to log in before you can comment on or make changes to this bug.