Bug 1310832 - Update to 3.14.5 for upstream bug fixes
Update to 3.14.5 for upstream bug fixes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-online-accounts (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Debarshi Ray
Desktop QE
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 12:55 EST by Debarshi Ray
Modified: 2016-11-03 21:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 21:03:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Debarshi Ray 2016-02-22 12:55:49 EST
We are currently shipping gnome-online-accounts-3.14.4 in RHEL7. We should update it to 3.14.5 for the following bugs that were fixed upstream:
  * https://bugzilla.gnome.org/show_bug.cgi?id=752736
  * https://bugzilla.gnome.org/show_bug.cgi?id=755168
  * https://bugzilla.gnome.org/show_bug.cgi?id=756494
  * https://bugzilla.gnome.org/show_bug.cgi?id=756759
  * https://bugzilla.gnome.org/show_bug.cgi?id=758361

These patches should be battle tested because they are also being used in Fedora >= 22.
Comment 2 Debarshi Ray 2016-03-14 10:46:51 EDT
I have built gnome-online-accounts-3.14.5-1.el7:
https://brewweb.devel.redhat.com/taskinfo?taskID=10658819
Comment 4 Matěj Cepl 2016-04-05 15:20:45 EDT
https://tcms.engineering.redhat.com/run/278529/
Comment 6 errata-xmlrpc 2016-11-03 21:03:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2223.html

Note You need to log in before you can comment on or make changes to this bug.