Bug 1310847 - openstack-nova: unable to launch an instance: ERROR (ClientException): Unexpected API Error. Please report this at http://bugs.launchpad.net/nova/ and attach the Nova API log if possible. <class 'keystoneclient.exceptions.NotFound'> (HTTP 500)
openstack-nova: unable to launch an instance: ERROR (ClientException): Unexpe...
Status: CLOSED DUPLICATE of bug 1309135
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Eoghan Glynn
nlevinki
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 14:30 EST by Alexander Chuzhoy
Modified: 2016-02-22 16:46 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-22 16:46:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2016-02-22 14:30:57 EST
openstack-nova: unable to launch an instance: 
ERROR (ClientException): Unexpected API Error. Please report this at http://bugs.launchpad.net/nova/ and attach the Nova API log if possible.
<class 'keystoneclient.exceptions.NotFound'> (HTTP 500) (Request-ID: req-97514f6e-cf84-4413-a1d2-4ac5d2be648c)


Environment:
instack-undercloud-2.2.2-2.el7ost.noarch
openstack-tripleo-heat-templates-0.8.7-12.el7ost.noarch


Steps to reproduce:
1. Deploy an overcloud.
2. Attempt to launch an instance.

Result:

nova boot --nic net-id=d8252461-5804-4bdc-ac27-1c73c3906816 --image cirros1 --flavor 1 VM1
ERROR (ClientException): Unexpected API Error. Please report this at http://bugs.launchpad.net/nova/ and attach the Nova API log if possible.
<class 'keystoneclient.exceptions.NotFound'> (HTTP 500) (Request-ID: req-2ce72922-0364-417e-8b72-9eadc0062d7d)
Comment 3 Alexander Chuzhoy 2016-02-22 16:46:41 EST

*** This bug has been marked as a duplicate of bug 1309135 ***

Note You need to log in before you can comment on or make changes to this bug.