Bug 131085 - growisofs fails to access DVD writer
Summary: growisofs fails to access DVD writer
Status: CLOSED DUPLICATE of bug 130576
Alias: None
Product: Fedora
Classification: Fedora
Component: dvd+rw-tools   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-08-27 12:54 UTC by Ralf Ertzinger
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
growisofs strace (3.46 KB, text/plain)
2004-08-27 12:54 UTC, Ralf Ertzinger
no flags Details

Description Ralf Ertzinger 2004-08-27 12:54:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
When using growisofs to write a DVD, it fails with

[sun@nausicaa ~ :) 15]$ growisofs -Z /dev/hdc -udf .
:-( unable to GET CONFIGURATION: Operation not permitted
:-( non-MMC unit?
[sun@nausicaa ~ :( (1) 16]$

Strace is attached, the permissions on the device are OK.

Note: this might actually be the same bug as
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=130864

Version-Release number of selected component (if applicable):
dvd+rw-tools-5.20.4.10.8-1

How reproducible:
Always

Steps to Reproduce:
1. Use growisofs to write a DVD
2.
3.
    

Actual Results:  Fails to access the writer

Expected Results:  DVD writing

Additional info:

Comment 1 Ralf Ertzinger 2004-08-27 12:54:55 UTC
Created attachment 103161 [details]
growisofs strace

Comment 2 Harald Hoyer 2004-08-27 13:17:32 UTC
what are the permissions/ownership of the device?

Comment 3 Ralf Ertzinger 2004-08-27 13:49:59 UTC
File is mode 600, owned by the user currently logged in (as set by
/etc/security/console.perms)

Comment 4 Ralf Ertzinger 2004-08-27 13:52:15 UTC
Additional note: I am thinking this bug (and
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=130864) may
actually be kernel bugs in the ATAPI layer.

Comment 5 Harald Hoyer 2004-08-27 13:55:06 UTC
Does it work as user "root"?

Comment 6 Ralf Ertzinger 2004-08-27 16:45:56 UTC
Yes, it does.

Comment 7 Harald Hoyer 2004-08-30 08:16:40 UTC

*** This bug has been marked as a duplicate of 130576 ***

Comment 8 Red Hat Bugzilla 2006-02-21 19:05:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.