Bug 1310861 - Single cinder volume attached multiple times
Single cinder volume attached multiple times
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
8.0 (Liberty)
x86_64 Linux
high Severity high
: ga
: 8.0 (Liberty)
Assigned To: Eoghan Glynn
Prasanth Anbalagan
:
Depends On: 1297370
Blocks: 1273812
  Show dependency treegraph
 
Reported: 2016-02-22 15:22 EST by Lee Yarwood
Modified: 2016-05-11 03:21 EDT (History)
16 users (show)

See Also:
Fixed In Version: openstack-nova-12.0.1-7.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1297370
Environment:
Last Closed: 2016-04-07 17:30:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1610003 None None None 2016-05-11 03:21 EDT
OpenStack gerrit 259685 None None None 2016-02-22 15:22 EST
Red Hat Product Errata RHEA-2016:0603 normal SHIPPED_LIVE Red Hat OpenStack Platform 8 Enhancement Advisory 2016-04-07 20:53:53 EDT

  None (edit)
Comment 4 Prasanth Anbalagan 2016-03-30 15:08:57 EDT
No issues observed using the reproducer script mentioned in the description. Volumes were attached and detached successfully without any error scenarios.

[root@lynx13 ~(keystone_admin)]# yum list installed | grep openstack-nova
openstack-nova-api.noarch        1:12.0.2-4.el7ost       @rhelosp-8.0-puddle    
openstack-nova-cert.noarch       1:12.0.2-4.el7ost       @rhelosp-8.0-puddle    
openstack-nova-common.noarch     1:12.0.2-4.el7ost       @rhelosp-8.0-puddle    
openstack-nova-conductor.noarch  1:12.0.2-4.el7ost       @rhelosp-8.0-puddle    
openstack-nova-console.noarch    1:12.0.2-4.el7ost       @rhelosp-8.0-puddle    
openstack-nova-novncproxy.noarch 1:12.0.2-4.el7ost       @rhelosp-8.0-puddle    
openstack-nova-scheduler.noarch  1:12.0.2-4.el7ost       @rhelosp-8.0-puddle    
[root@lynx13 ~(keystone_admin)]#
Comment 5 errata-xmlrpc 2016-04-07 17:30:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.