Bug 131087 - Kernel 2.6.7 and Kernel 2.6.8 network problems. Some protocols are very slow, some are not.
Kernel 2.6.7 and Kernel 2.6.8 network problems. Some protocols are very slow,...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-27 09:25 EDT by Dirk Traenapp
Modified: 2015-01-04 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 01:37:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dirk Traenapp 2004-08-27 09:25:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.2)
Gecko/20040803

Description of problem:
After upgrading to kernel 2.6.8 via yum on a fresh fedora-core2 the
network was very slow during ftp-downloads and also with mp3-streams
greater 64kB/s via streamtuner/xmms.

There is no configured/started firewall on the system. I tried kernel
2.6.7 that showed up the same problems.

With the original kernel 2.6.5 it works perfectly.

I tried a different network-card to check if it is a problem of the
newer driver used in kernel 2.7 and above (onboard NIC is a marvell
wich uses the sk98lin driver in 2.6.7+) but also a RTL8193D shows the
same problems.

- Streams are not working
- ftp-downloads are very slow (about 4kb/s up to 50kb/s on a 2MBit/s Link
- http-downloads are normal (240kb/s)


Version-Release number of selected component (if applicable):
kernel-2.6.7-1.494.2.2, kernel-2.6.8-1.521

How reproducible:
Always

Steps to Reproduce:
1. boot with the mentioned kernels
2. trie ftp or streams from the internet
3. you will see!
    

Expected Results:  SPEED!

Additional info:
Comment 1 Dave Jones 2004-11-27 15:25:47 EST
mass update for old bugs:

Is this still a problem with the 2.6.9 based update kernel ?
Comment 2 Dave Jones 2005-04-16 01:37:16 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.