Bug 131090 - Should run update-desktop-database on %post/%postun
Should run update-desktop-database on %post/%postun
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gpdf (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-08-27 10:07 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-08 12:13:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-08-27 10:07:33 EDT
Description of problem:
See summary.

Version-Release number of selected component (if applicable):
gpdf-2.7.90-2

How reproducible:
100%

See gimp scriptlets for example.
Comment 1 Marco Pesenti Gritti 2004-10-13 10:38:20 EDT
Talked with Alex about this. We actually need to run
update-desktop-database.

http://fedora.linux.duke.edu/wiki/index.cgi/NewMIMESystem
Comment 2 Marco Pesenti Gritti 2004-11-06 09:05:48 EST
Fixed on devel and RHEL4
Comment 3 Marco Pesenti Gritti 2004-11-06 09:23:17 EST
Since this is on the FC3 tracker I've also issued an FC3 update.


Note You need to log in before you can comment on or make changes to this bug.