Bug 1310967 - hwcert/fvtest_fv items always got failed result while use new redhat-certification toolkit ver:20160202
hwcert/fvtest_fv items always got failed result while use new redhat-certific...
Status: CLOSED NOTABUG
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 23:00 EST by Leo
Modified: 2016-02-26 09:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-26 09:00:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FV_test result (6.50 MB, application/x-gzip)
2016-02-22 23:00 EST, Leo
no flags Details
FV-storage (6.42 MB, application/x-gzip)
2016-02-24 19:42 EST, Leo
no flags Details

  None (edit)
Description Leo 2016-02-22 23:00:10 EST
Created attachment 1129602 [details]
FV_test result

All new ver toolkit to installed as below packages

redhat-certification toolkit ver:20160202
redhat-certification-information-1.7.1-20160210
redhat-certification-2.2-20160202
redhat-certification-hardware-1.7.1-20160210
Then run fv_test items ....
Comment 1 Leo 2016-02-24 05:30:06 EST
Hi 
any comment about this bug?
Comment 2 brose 2016-02-24 09:44:24 EST
Hi Leo.

Looks like the test didn't make it all the way through fv_storage test.  In many cases, when storage test does not run to completion, swap space is left corrupted.

Are you able to duplicate this bug on a freshly set up system with new vm?
Comment 4 Leo 2016-02-24 19:42 EST
Created attachment 1130394 [details]
FV-storage

Fv_storage and storage items result
Comment 5 Leo 2016-02-24 19:44:06 EST
Hi Brose
I follow with your comment to re-install OS and new tool kit ,then re-run VM item still was failed.( if used old tool kit ver 20151117 was passed).

I don't think so...that storage doesn't run to completion would effect vm...
Comment 6 brose 2016-02-25 09:14:43 EST
Hi Leo

Thanks for the info.

I found what the problem is.  Our new fv images did not make it to the ftp site the fv* tests pull from.

The storage test does use swap space in the fv and at the end of the test fixes it back.  I have seen a storage test that doesn't complete hose an vm.

I am working with the appropriate team to get those images deployed right now.

Cool name, btw!
Comment 7 Leo 2016-02-26 02:31:24 EST
Hi Brose
I have download latest ver:hwcert-x86_64-20160122.img from ftp://partners.redhat.com/a166eabc5cf5df158922f9b06e5e7b21/hwcert/fv-images/RHEL7/  
And Re-run thoes VM items..it has been fixsed this problem
Thank your help and support...
Comment 8 brose 2016-02-26 09:00:26 EST
Thank you for bringing it to our attention, Leo!

Note You need to log in before you can comment on or make changes to this bug.