Bug 1310977 - Error description of "interval mode" on virt-who man page
Error description of "interval mode" on virt-who man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-who (Show other bugs)
6.8
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Radek Novacek
Eko
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 01:03 EST by Liushihui
Modified: 2016-11-30 19:35 EST (History)
2 users (show)

See Also:
Fixed In Version: virt-who-0.16-5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 19:57:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Liushihui 2016-02-23 01:03:54 EST
Description of problem:
Check the virt-who man info, "interval mode" is "virt-who  will  check and send list of guest UUIDs once per hour", actually, the default interval should not be "once per hour" but "once per minute" 

Version-Release number of selected component (if applicable):
virt-who-0.16-4.el6.noarch

How reproducible:
Always

Steps to Reproduce:
1. Check the virt-who man info. 
[root@ibm-x3250m2-01 ~]# man virt-who
2. Check the USAGE-->MODE-->2. interval mode

Actual results:
USAGE
   MODE
       2. interval mode
              # virt-who
This is default  mode.  virt-who  will  check and send list of guest UUIDs once per hour. 

Expected results:
virt-who will check and send list of guest UUIDs once per minute.

Additional info:
Comment 1 Radek Novacek 2016-02-23 09:35:17 EST
Fixed in virt-who-0.16-5.el6.
Comment 3 Liushihui 2016-02-26 01:28:04 EST
Verified it on virt-who-0.16-5.el6 since the default interval update to "per minute" in virt-who man page. Therefore,verify it. please see detail as the following:
1. Check the virt-who man info. 
[root@ibm-x3250m2-01 ~]# man virt-who
       2. interval mode
              # virt-who
              This  is  default  mode.  virt-who will check and send list of guest UUIDs once per minute.
Comment 5 errata-xmlrpc 2016-05-10 19:57:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0859.html

Note You need to log in before you can comment on or make changes to this bug.