Bug 1310982 - Change the defaults in the TripleO Heat Templates from ovs-bond to linux-bond
Change the defaults in the TripleO Heat Templates from ovs-bond to linux-bond
Status: CLOSED DUPLICATE of bug 1329012
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity high
: ---
: 10.0 (Newton)
Assigned To: Angus Thomas
Arik Chernetsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 01:22 EST by Asaf Hirshberg
Modified: 2016-04-20 18:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-20 18:42:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ovs-bond commands output (4.46 KB, text/plain)
2016-02-23 01:22 EST, Asaf Hirshberg
no flags Details
linux-bond commands output after migration from ovs-bond (6.60 KB, text/plain)
2016-02-23 01:24 EST, Asaf Hirshberg
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1267291 None None None 2016-04-18 17:09 EDT

  None (edit)
Description Asaf Hirshberg 2016-02-23 01:22:43 EST
Created attachment 1129611 [details]
ovs-bond commands output

Description of problem:

The default in the THT files that define the the bonds on the overcloud need to be changed to linux-bond instead of ovs-bond after linux-bond have been tested.

From:
     type: ovs_bond
     name: bond1
     ovs_options: {get_param: BondInterfaceOvsOptions}
     members:

To:
     type: linux_bond
     name: bond1
     bonding_options: {get_param: BondInterfaceOvsOptions}
     members:

Also I validate the migration of an overcloud deployed with ovs-bond to use linux-bond using overcloud update.
Comment 2 Asaf Hirshberg 2016-02-23 01:24 EST
Created attachment 1129612 [details]
linux-bond commands output after migration from ovs-bond
Comment 3 Mike Burns 2016-04-07 17:11:06 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 4 Dan Sneddon 2016-04-20 18:42:45 EDT

*** This bug has been marked as a duplicate of bug 1329012 ***

Note You need to log in before you can comment on or make changes to this bug.