Bug 1311139 - Test case failure: Rendering with LibreOffice
Test case failure: Rendering with LibreOffice
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-nouveau (Show other bugs)
6.8
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Ben Skeggs
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 08:27 EST by Tomas Hudziec
Modified: 2016-04-05 11:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-05 11:36:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
presentation screen corruption (1.08 MB, image/png)
2016-02-23 08:27 EST, Tomas Hudziec
no flags Details

  None (edit)
Description Tomas Hudziec 2016-02-23 08:27:58 EST
Created attachment 1129760 [details]
presentation screen corruption

Filed from caserun https://tcms.engineering.redhat.com/case/515612/?from_plan=19778

Version-Release number of selected component (if applicable):
libreoffice-4.3.7.2-2.el6 (build ID)
RHEL-6.8-20160215.n.0

Steps to Reproduce: 
 1. Open impress from terminal.
 2. Have two monitors configured as dualhead not mirror!
 3. Try to run any presentation.



Actual results: 
after some effects on a particular slide, image corruption appears on slide in presentation manager, as shown in attachment

Expected results:
That the presentation is rendered properly
That there is no screen corruption present during or presenting.
Comment 2 Tomas Pelka 2016-02-23 11:06:17 EST
More likely rendering issue than lo issue it self.

[10de:06fd] nVidia Quadro NVS 295 (G98)
Comment 3 Tomas Pelka 2016-04-05 11:36:06 EDT
Cant reproduce with 1.0.12 nouveau driver

Note You need to log in before you can comment on or make changes to this bug.