Bug 1311257 - [RFE] compat tree: show AD members of IPA groups
[RFE] compat tree: show AD members of IPA groups
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: slapi-nis (Show other bugs)
7.0
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Alexander Bokovoy
Namita Soman
: FutureFeature, ZStream
Depends On: 1138797
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 13:12 EST by Jan Kurik
Modified: 2016-05-12 05:57 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The Schema Compatibility plug-in supports exposing users and groups from trusted Active Directory forests with the help of SSSD running on the IdM master server. Previously, the plug-in did not expose these users as part of IdM groups even if the group membership is defined in IdM, which prevented legacy clients from subjecting Active Directory users to sudo rules and group-restricting access rules. This update enables support for resolving external members of IdM groups and exporting their information to the Schema Compatibility plug-in, improving compatibility with legacy clients.
Story Points: ---
Clone Of: 1138797
Environment:
Last Closed: 2016-05-12 05:57:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1043 normal SHIPPED_LIVE slapi-nis bug fix update 2016-05-12 09:53:36 EDT

  None (edit)
Description Jan Kurik 2016-02-23 13:12:39 EST
This bug has been copied from bug #1138797 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 5 Kaleem 2016-03-18 12:32:34 EDT
Verified as per https://bugzilla.redhat.com/show_bug.cgi?id=1311502#c6
Comment 7 errata-xmlrpc 2016-05-12 05:57:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1043.html

Note You need to log in before you can comment on or make changes to this bug.