Bug 1311296 - missing sqlite package in Fedora update repository
missing sqlite package in Fedora update repository
Status: CLOSED DUPLICATE of bug 1310441
Product: Fedora
Classification: Fedora
Component: sqlite (Show other bugs)
23
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jan Staněk
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 15:39 EST by Antonin
Modified: 2016-02-24 09:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-24 09:15:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonin 2016-02-23 15:39:02 EST
Description of problem:

I cannot update sqlite package for i686 architecture from "update" repository.
"broken dependencies" reported.

Version-Release number of selected component (if applicable):

Installed: sqlite-3.10.2-1.fc23.i686
Updated:   sqlite-3.11.0-1.fc23.i686


How reproducible:

dnf upgrade


Actual results:

Last metadata expiration check performed 1:09:31 ago on Tue Feb 23 17:27:50 2016.
Dependencies resolved.
==============================================================================================================
 Package                Arch                   Version                          Repository               Size
==============================================================================================================
Skipping packages with broken dependencies:
 sqlite                 x86_64                 3.11.0-1.fc23                    updates                 484 k

Transaction Summary
==============================================================================================================
Skip  1 Package

Nothing to do.
Complete!


Additional info:

dnf list installed | grep sqlite
sqlite.i686                            3.10.2-1.fc23            @updates        
sqlite.x86_64                          3.10.2-1.fc23            @updates

dnf repoquery --queryformat '%{name}.%{arch} : %{reponame}' sqlite
Last metadata expiration check performed 0:56:12 ago on Tue Feb 23 17:42:02 2016.
sqlite.i686 : @System
sqlite.i686 : fedora
sqlite.x86_64 : @System
sqlite.x86_64 : fedora
sqlite.x86_64 : updates
Comment 1 Neil 2016-02-23 21:39:47 EST
yup, me too, can't upgrade firefox and thunderbird because of broken dependencies.
Comment 2 Daniel 2016-02-24 03:17:19 EST
Rebuilding package with rpmbuild --rebuild sqlite-3.11.0-1.fc23.src.rpm failed:

**** Tests do not work when run as root ****
Makefile:1094: recipe for target 'test' failed
make: *** [test] Error 1
Comment 3 Jan Staněk 2016-02-24 09:15:29 EST
See bug #1310441. Fixed builds are now pending for updates-testing and should be available soon.

*** This bug has been marked as a duplicate of bug 1310441 ***

Note You need to log in before you can comment on or make changes to this bug.