Bug 1311330 - docker-compose-1.6.2 is available
Summary: docker-compose-1.6.2 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: docker-compose
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Hampton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1300106 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-02-24 00:15 UTC by Upstream Release Monitoring
Modified: 2016-03-26 18:11 UTC (History)
2 users (show)

Fixed In Version: docker-compose-1.6.2-1.fc23
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-21 01:51:41 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2016-02-24 00:15:05 UTC
Latest upstream release: 1.6.1
Current version/release in rawhide: 1.6.0-1.fc24
URL: https://github.com/docker/compose

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 1 Upstream Release Monitoring 2016-02-24 00:15:08 UTC
Failed to kick off scratch build.

[Errno 2] No such file or directory: '/var/tmp/thn-rnfYiI'

Comment 2 Upstream Release Monitoring 2016-02-24 12:12:21 UTC
Latest upstream release: 1.6.2
Current version/release in rawhide: 1.6.0-1.fc24
URL: https://github.com/docker/compose

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 3 Upstream Release Monitoring 2016-02-24 12:12:23 UTC
Failed to kick off scratch build.

[Errno 2] No such file or directory: '/var/tmp/thn-N5ebg5'

Comment 4 Upstream Release Monitoring 2016-03-12 05:53:10 UTC
error's docker-compose-1.6.2-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=744193

Comment 5 Michael Hampton 2016-03-12 05:56:55 UTC
*** Bug 1300106 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2016-03-12 06:04:55 UTC
docker-compose-1.6.2-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-0070cad651

Comment 7 Fedora Update System 2016-03-12 06:16:55 UTC
docker-compose-1.6.2-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-4896e356b3

Comment 8 Fedora Update System 2016-03-12 07:49:37 UTC
docker-compose-1.6.2-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-0070cad651

Comment 9 Fedora Update System 2016-03-12 17:24:42 UTC
docker-compose-1.6.2-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-4896e356b3

Comment 10 Fedora Update System 2016-03-21 01:51:40 UTC
docker-compose-1.6.2-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2016-03-26 18:11:26 UTC
docker-compose-1.6.2-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.