Bug 1311364 - Individual Container Dashboard does not display the correct no. of Routes
Individual Container Dashboard does not display the correct no. of Routes
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
unspecified Severity high
: GA
: 5.6.0
Assigned To: Ari Zellner
Einat Pacifici
container
: ZStream
Depends On:
Blocks: 1312078
  Show dependency treegraph
 
Reported: 2016-02-23 23:30 EST by Jerome Marc
Modified: 2017-08-29 21:29 EDT (History)
11 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1312078 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:39:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ashlifst: automate_bug+


Attachments (Terms of Use)

  None (edit)
Description Jerome Marc 2016-02-23 23:30:03 EST
Description of problem:
When selecting the 'Dashboard' view on a 'Container Provider', the no. of Routes reported on the Dashboard is inconsistent with its Summary View.

Version-Release number of selected component (if applicable):
5.5.2.4 

How reproducible:
Always

Steps to Reproduce:
1. Configure a first OpenShift provider in CloudForms
2. Perform 'Refresh items & relationships' on this provider
3. Configure a second OpenShift provider in CloudForms
4. Click on the second provider to see the 'Summary View'
5. Click on the 'Dashboard' button to see the 'Dashboard' view of the provider

Actual results:
Dashboard view displays the no. of routes from the first provider, all other values are set to 0 (as expected).

Expected results:
No. of routes should be 0.

Additional info:
Comment 2 Federico Simoncelli 2016-02-25 10:26:33 EST
Ari can you take a look? Thank you.
Comment 3 Ari Zellner 2016-02-25 12:30:21 EST
Fixed in https://github.com/ManageIQ/manageiq/pull/6314
Comment 5 errata-xmlrpc 2016-06-29 11:39:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.