Bug 1311368 - tests/basic/ec/quota.t failure
tests/basic/ec/quota.t failure
Status: CLOSED DUPLICATE of bug 1293223
Product: GlusterFS
Classification: Community
Component: disperse (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 00:08 EST by Atin Mukherjee
Modified: 2016-03-01 07:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 07:25:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Atin Mukherjee 2016-02-24 00:08:47 EST
Description of problem:

Test tests/basic/ec/quota.t failed in regression [1]

[1] https://build.gluster.org/job/rackspace-regression-2GB-triggered/18454/consoleFull

Version-Release number of selected component (if applicable):
mainline

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Manikandan 2016-03-01 07:25:03 EST
There is a bug which already tracks the particular test case failure. The patch is merged as well.

*** This bug has been marked as a duplicate of bug 1293223 ***

Note You need to log in before you can comment on or make changes to this bug.