Bug 1311370 - An error occur when disable SNMP in rhevh TUI
An error occur when disable SNMP in rhevh TUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.1
Unspecified Unspecified
medium Severity high
: ovirt-3.6.9
: ---
Assigned To: Douglas Schilling Landgraf
Wei Wang
: ZStream
Depends On:
Blocks: 1354597
  Show dependency treegraph
 
Reported: 2016-02-24 00:16 EST by Wei Wang
Modified: 2016-09-26 10:42 EDT (History)
10 users (show)

See Also:
Fixed In Version: rhev-hypervisor7-7.2-20160826.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-26 10:42:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
disable snmp (2.28 MB, application/x-gzip)
2016-02-24 00:16 EST, Wei Wang
no flags Details
snmp picture (20.06 KB, image/png)
2016-02-24 00:18 EST, Wei Wang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 56508 master MERGED fs/__init__.py: check if it's a file before chksum 2016-07-20 12:54 EDT
oVirt gerrit 59091 ovirt-3.6 MERGED fs/__init__.py: check if it's a file before chksum 2016-07-20 12:54 EDT

  None (edit)
Description Wei Wang 2016-02-24 00:16:39 EST
Created attachment 1130031 [details]
disable snmp

Description of problem:
An error occur when disable SNMP in rhevh TUI

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-20160222.0
ovirt-node-3.6.1-7.0.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Clean install rhevh on machine.
2. Enter SNMP page, and enable snmp with password
3. Disable snmp
4. Select "Save"
5. Check the configuration results

Actual results:
An error occur when disable snmp in rhevh TUI


Expected results:
Disable snmp is successful

Additional info:
The issue is not occur for rhev-hypervisor7-7.2-20160219.0
Comment 1 Wei Wang 2016-02-24 00:18 EST
Created attachment 1130032 [details]
snmp picture
Comment 2 Wei Wang 2016-08-29 05:00:50 EDT
Test Version:
RHEV-H 7.2-20160826.1.el7ev
ovirt-node-3.6.1-15.0.el7ev.noarch

Test Steps:

1. Clean install rhev-h on the machine.
2. Enter SNMP page, and enable snmp with password
3. Disable snmp
4. Select "Save"
5. Check the configuration results


Result:

Disable snmp is successful


The bug cannot be reproduced, change the status to VERIFIED.
Comment 4 errata-xmlrpc 2016-09-26 10:42:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1936.html

Note You need to log in before you can comment on or make changes to this bug.