Bug 1311449 - [abrt] plasma-workspace-drkonqi: qt_message_fatal(): drkonqi killed by SIGABRT
[abrt] plasma-workspace-drkonqi: qt_message_fatal(): drkonqi killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1351165
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
25
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:13f5a87e9544503860e06b014d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 04:49 EST by Mustafa Muhammad
Modified: 2017-10-10 16:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-10 16:13:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.56 KB, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: cgroup (242 bytes, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: core_backtrace (3.17 KB, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: dso_list (16.13 KB, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: environ (2.58 KB, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: limits (1.29 KB, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: maps (69.47 KB, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: mountinfo (3.33 KB, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: namespaces (85 bytes, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: open_fds (137 bytes, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: proc_pid_status (1.09 KB, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details
File: var_log_messages (249 bytes, text/plain)
2016-02-24 04:50 EST, Mustafa Muhammad
no flags Details

  None (edit)
Description Mustafa Muhammad 2016-02-24 04:49:53 EST
Version-Release number of selected component:
plasma-workspace-drkonqi-5.5.4-4.fc24

Additional info:
reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/libexec/drkonqi -platform wayland-org.kde.kwin.qpa --appname kwin_wayland --apppath /usr/bin --signal 11 --pid 3277 --appversion 5.5.4 --programname KWin --bugaddress submit@bugs.kde.org --startupid 0 --restarted
crash_function: qt_message_fatal
executable:     /usr/libexec/drkonqi
global_pid:     4183
kernel:         4.5.0-0.rc5.git0.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #2 qt_message_fatal at global/qlogging.cpp:1610
 #3 QMessageLogger::fatal at global/qlogging.cpp:784
 #4 init_platform at kernel/qguiapplication.cpp:1072
 #5 QGuiApplicationPrivate::createPlatformIntegration at kernel/qguiapplication.cpp:1222
 #6 QGuiApplicationPrivate::createEventDispatcher at kernel/qguiapplication.cpp:1239
 #7 QCoreApplication::init at kernel/qcoreapplication.cpp:814
 #8 QCoreApplication::QCoreApplication at kernel/qcoreapplication.cpp:705
 #9 QGuiApplication::QGuiApplication at kernel/qguiapplication.cpp:577
 #10 QApplication::QApplication at kernel/qapplication.cpp:563

Potential duplicate: bug 1293029
Comment 1 Mustafa Muhammad 2016-02-24 04:50:00 EST
Created attachment 1130128 [details]
File: backtrace
Comment 2 Mustafa Muhammad 2016-02-24 04:50:02 EST
Created attachment 1130129 [details]
File: cgroup
Comment 3 Mustafa Muhammad 2016-02-24 04:50:03 EST
Created attachment 1130130 [details]
File: core_backtrace
Comment 4 Mustafa Muhammad 2016-02-24 04:50:05 EST
Created attachment 1130131 [details]
File: dso_list
Comment 5 Mustafa Muhammad 2016-02-24 04:50:07 EST
Created attachment 1130132 [details]
File: environ
Comment 6 Mustafa Muhammad 2016-02-24 04:50:08 EST
Created attachment 1130133 [details]
File: limits
Comment 7 Mustafa Muhammad 2016-02-24 04:50:10 EST
Created attachment 1130134 [details]
File: maps
Comment 8 Mustafa Muhammad 2016-02-24 04:50:12 EST
Created attachment 1130135 [details]
File: mountinfo
Comment 9 Mustafa Muhammad 2016-02-24 04:50:13 EST
Created attachment 1130136 [details]
File: namespaces
Comment 10 Mustafa Muhammad 2016-02-24 04:50:15 EST
Created attachment 1130137 [details]
File: open_fds
Comment 11 Mustafa Muhammad 2016-02-24 04:50:17 EST
Created attachment 1130138 [details]
File: proc_pid_status
Comment 12 Mustafa Muhammad 2016-02-24 04:50:18 EST
Created attachment 1130139 [details]
File: var_log_messages
Comment 13 Jan Kurik 2016-07-26 00:29:42 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 25 development cycle.
Changing version to '25'.
Comment 14 Rex Dieter 2017-10-10 16:13:41 EDT

*** This bug has been marked as a duplicate of bug 1351165 ***

Note You need to log in before you can comment on or make changes to this bug.