Bug 1311475 - Wildcard "?" does not work correctly in vsftpd-3.0.2-9.el7
Wildcard "?" does not work correctly in vsftpd-3.0.2-9.el7
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: vsftpd (Show other bugs)
7.0
All Linux
urgent Severity high
: rc
: ---
Assigned To: Martin Osvald
Stefan Dordevic
: Patch, Regression, ZStream
Depends On: 1166741
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 05:39 EST by Jan Kurik
Modified: 2016-06-07 11:55 EDT (History)
11 users (show)

See Also:
Fixed In Version: vsftpd-3.0.2-11.el7_2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1166741
Environment:
Last Closed: 2016-04-12 19:42:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 76543 None None None 2016-02-24 05:39 EST

  None (edit)
Description Jan Kurik 2016-02-24 05:39:28 EST
This bug has been copied from bug #1166741 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 9 errata-xmlrpc 2016-04-12 19:42:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0553.html

Note You need to log in before you can comment on or make changes to this bug.