Bug 1311489 - clang-3.8.0-0.1 seems borked
clang-3.8.0-0.1 seems borked
Status: CLOSED DUPLICATE of bug 1309055
Product: Fedora
Classification: Fedora
Component: llvm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 06:04 EST by Terje Røsten
Modified: 2016-02-24 08:02 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-24 08:02:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Røsten 2016-02-24 06:04:30 EST
Description of problem:

Thanks for the 3.8.0 update in rawhide, however clang is now
not very happy, the most simple thing breaks:

$ rpm -qf /bin/clang
clang-3.8.0-0.1.fc24.x86_64

$ /bin/clang --version
: CommandLine Error: Option 'track-memory' registered more than once!
LLVM ERROR: inconsistency in registered CommandLine options

$ /bin/clang++ --version
: CommandLine Error: Option 'track-memory' registered more than once!
LLVM ERROR: inconsistency in registered CommandLine options
Comment 1 Jan Včelák 2016-02-24 08:02:32 EST

*** This bug has been marked as a duplicate of bug 1309055 ***

Note You need to log in before you can comment on or make changes to this bug.