Bug 1311500 - kig is missing python scripting support (again)
kig is missing python scripting support (again)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kig (Show other bugs)
23
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 06:38 EST by Maurizio Paolini
Modified: 2016-03-05 01:23 EST (History)
4 users (show)

See Also:
Fixed In Version: kig-15.12.2-2.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-05 01:23:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 351473 None None None 2016-02-24 10:06 EST

  None (edit)
Description Maurizio Paolini 2016-02-24 06:38:43 EST
Description of problem:
kig is missing python scripting support

Version-Release number of selected component (if applicable):
kig-15.12.1-1.fc23.i686 

How reproducible: start kig and try a construction that requires a python
script


Steps to Reproduce:
1. start kig
2. look for the 'python script' button, either in the button panels or
   in the "Objects menu (under 'other')

Actual results: Cannot find it


Expected results: in a standard installation in a linux system I expect kig
to have python scripting support


Additional info:
In addition, also saved files with a python script do not work.
Comment 1 Rex Dieter 2016-02-24 07:02:44 EST
Looks like FindBoostPython.cmake is failing, something to do with exceptions
Comment 2 Fedora Update System 2016-02-24 10:01:49 EST
kig-15.12.2-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-e3c60a2afa
Comment 3 Fedora Update System 2016-02-25 21:25:02 EST
kig-15.12.2-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-e3c60a2afa
Comment 4 Fedora Update System 2016-03-05 01:23:42 EST
kig-15.12.2-2.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.