Bug 1311508 - [Docs] [Ceph] Request warning in docs for storage utilization mismatch with ceph
[Docs] [Ceph] Request warning in docs for storage utilization mismatch with ceph
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
6.0 (Juno)
x86_64 Linux
medium Severity medium
: async
: 6.0 (Juno)
Assigned To: Don Domingo
Radek Bíba
: Documentation, ZStream
Depends On:
Blocks: 1336237 1368279 1430245
  Show dependency treegraph
 
Reported: 2016-02-24 06:43 EST by GE Scott Knauss
Modified: 2017-03-08 01:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
RHEL 7 Openstack 6
Last Closed: 2016-07-11 21:43:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GE Scott Knauss 2016-02-24 06:43:35 EST
Description of problem:
 As documented in BZ# 1236473 [1] and KCS 2176931  [2],   while using Ceph for ephemeral storage, openstack adds up the ceph storage seen in each storage node rather than just using the real amount of ceph storage. This results in incorrect storage utilization showing in openstack.


Request a warning be added to openstack 6 documentation regarding this issue since it is not likely it will be fixed in Openstack 6.


[1] https://bugzilla.redhat.com/1236473
[2] https://access.redhat.com/solutions/2176931
Comment 1 Andrew Dahms 2016-04-13 00:37:32 EDT
Assigning to Don for review.

Don - this one will need to be targeted for the 6.0 documentation on the osp6-juno branch.
Comment 6 Radek Bíba 2016-05-31 04:55:47 EDT
The warning looks good to me.

Scott, do you have any feedback?
Comment 7 Andrew Dahms 2016-07-11 21:42:52 EDT
This content is now live on the Customer Portal.

Closing, and removing the needinfo request given that over one month has passed since the original request.

Note You need to log in before you can comment on or make changes to this bug.