Bug 1311526 - content view and repository history and tasks should contain details
content view and repository history and tasks should contain details
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Tom McKay
Jitendra Yejare
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 07:11 EST by Tom McKay
Modified: 2016-07-27 05:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:23:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13734 None None None 2016-04-22 11:56 EDT

  None (edit)
Description Tom McKay 2016-02-24 07:11:40 EST
The content view history as well as the export tasks should show enough information: user, time, cvv
Comment 1 Tom McKay 2016-02-24 07:11:42 EST
Created from redmine issue http://projects.theforeman.org/issues/13734
Comment 2 Tom McKay 2016-02-24 07:11:46 EST
Upstream bug assigned to tomckay@redhat.com
Comment 4 Bryan Kearney 2016-02-26 12:06:24 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/13734 has been closed
-------------
Thomas McKay
Applied in changeset commit:katello|9d9c4ead645355f346ace7a3fa0c811510ea0741.
Comment 5 Jitendra Yejare 2016-03-22 05:50:25 EDT
Verified in Sat 6.2 snap 4.

The issue is no more reproducible.

I can see the content view export details in CV History with time(in UTC), cv version and user  plus addition action and status.

So , changing the state to Verified.
Comment 8 errata-xmlrpc 2016-07-27 05:23:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.