Bug 1311592 - RFE enable midonet
RFE enable midonet
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Emilien Macchi
yeylon@redhat.com
: FutureFeature, OtherQA
Depends On: 1311581
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 09:26 EST by Mike Burns
Modified: 2016-04-18 03:14 EDT (History)
9 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-7.0.9-1.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1311581
Environment:
Last Closed: 2016-04-07 17:30:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 255934 None None None 2016-02-24 09:26 EST
OpenStack gerrit 256933 None None None 2016-02-24 09:26 EST
OpenStack gerrit 256934 None None None 2016-02-24 09:26 EST
OpenStack gerrit 257908 None None None 2016-02-24 09:26 EST
OpenStack gerrit 267474 None None None 2016-02-24 09:26 EST
Red Hat Product Errata RHEA-2016:0603 normal SHIPPED_LIVE Red Hat OpenStack Platform 8 Enhancement Advisory 2016-04-07 20:53:53 EDT

  None (edit)
Description Mike Burns 2016-02-24 09:26:31 EST
+++ This bug was initially created as a clone of Bug #1311581 +++

Description of problem:
Add enablement for the midonet controller.

The reviews needed are:

https://review.openstack.org/247379
https://review.openstack.org/247382
https://review.openstack.org/255934
https://review.openstack.org/260415
https://review.openstack.org/267474
https://review.openstack.org/256934
https://review.openstack.org/257908
https://review.openstack.org/256933
https://review.openstack.org/256912
https://review.openstack.org/265267
https://review.openstack.org/265268
https://review.openstack.org/277738
https://review.openstack.org/277742

--- Additional comment from Mike Burns on 2016-02-24 09:22:40 EST ---

All patches are merged in upstream stable/liberty

4 patches: openstack-tripleo-heat-templates
5 patches: openstack-puppet-modules
4 patches: openstack-tripleo-puppet-elements
Comment 3 errata-xmlrpc 2016-04-07 17:30:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.