Bug 1311637 - Broken dependencies
Broken dependencies
Status: CLOSED DUPLICATE of bug 1310441
Product: Fedora
Classification: Fedora
Component: sqlite (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Staněk
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 11:23 EST by bodhi.zazen
Modified: 2016-03-03 05:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-03 05:07:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bodhi.zazen 2016-02-24 11:23:35 EST
Description of problem: sqlite doe snot upgrade


Version-Release number of selected component (if applicable):

http://www.commandlinefu.com/commands/view/782/gzip-files-older-than-10-days-matching-

How reproducible: alkways



Steps to Reproduce:


run dnf -y upgrade


Actual results: update fails

Skipping packages with conflicts:


Expected results: squlite updates


Additional info:

root@jazz:~#dnf -y upgrade
Last metadata expiration check performed 0:27:03 ago on Wed Feb 24 08:51:32 2016.
Dependencies resolved.
================================================================================
 Package         Arch            Version                 Repository        Size
================================================================================
Skipping packages with broken dependencies:
 sqlite          x86_64          3.11.0-1.fc23           updates          484 k

Transaction Summary
================================================================================
Skip  1 Package

Nothing to do.
Complete!


root@jazz:~#dnf install sqlite --allowerasing
Last metadata expiration check performed 0:28:41 ago on Wed Feb 24 08:51:32 2016.
Package sqlite-3.10.2-1.fc23.x86_64 is already installed, skipping.
Package sqlite-3.10.2-1.fc23.i686 is already installed, skipping.
Dependencies resolved.
================================================================================
 Package             Arch           Version               Repository       Size
================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
 sqlite              x86_64         3.11.0-1.fc23         updates         484 k
 sqlite-libs         i686           3.11.0-1.fc23         updates         463 k
 sqlite-libs         x86_64         3.11.0-1.fc23         updates         449 k

Transaction Summary
================================================================================
Skip  3 Packages

Nothing to do.
Complete!
Comment 1 Jan Staněk 2016-03-03 05:07:29 EST

*** This bug has been marked as a duplicate of bug 1310441 ***

Note You need to log in before you can comment on or make changes to this bug.