Bug 1311676 - build ceph daemon container
build ceph daemon container
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build (Show other bugs)
1.3.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.3
Assigned To: hchen
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 12:32 EST by hchen
Modified: 2016-03-03 19:20 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-03 19:20:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hchen 2016-02-24 12:32:56 EST
Description of problem:

This is a placeholder to build a ceph container

Version-Release number of selected component (if applicable):
1.3.1
Comment 2 Ben England 2016-02-24 13:38:18 EST
Thought this was being done already, but maybe not for this version, probably RHCS 2.0?  cc'ing Sebastien Han for one.  I know ceph-ansible has container support.
Comment 3 Federico Lucifredi 2016-02-24 19:29:19 EST
Version release now 1.3.2 — everyone knows, but since comment is out of date in description.
Comment 4 Federico Lucifredi 2016-02-24 19:30:15 EST
Kdreyer (in CC) owns Ceph's release process and can provide any assistance with unreleased 1.3.2 bits.
Comment 5 Gregory Meno 2016-02-24 20:01:35 EST
This is for a tech preview container of 1.3.2, to be precise
Comment 6 seb 2016-02-25 06:37:48 EST
Looks like it's "just" a package update for this new container image version. There is nothing to change in particular. If I can be of any help just let me know though.
Comment 8 errata-xmlrpc 2016-03-03 19:20:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0357.html

Note You need to log in before you can comment on or make changes to this bug.