Bug 1311678 - Repository refresh is updating certs on main pulp server
Repository refresh is updating certs on main pulp server
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: 6.2
Assigned To: John Mitsch
Jitendra Yejare
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 12:34 EST by John Mitsch
Modified: 2016-07-27 05:23 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:23:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13863 None None None 2016-04-22 11:37 EDT

  None (edit)
Description John Mitsch 2016-02-24 12:34:32 EST
RPM1004: Error retrieving metadata: Not found
Comment 1 John Mitsch 2016-02-24 12:34:34 EST
Created from redmine issue http://projects.theforeman.org/issues/13863
Comment 2 John Mitsch 2016-02-24 12:38:07 EST
When a repository is updated on the main katello server, certs are unnecessarily created in the importer on the pulp server
Comment 4 Bryan Kearney 2016-02-24 14:12:01 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/13863 has been closed
-------------
John Mitsch
Applied in changeset commit:katello|8ff40206a214d2fad9698465af4d94972822a120.
Comment 6 Tazim Kolhar 2016-04-05 00:33:00 EDT
Hi,
 
  please, provide verfication steps
  thanks 

Thanks and Regards,
Tazim
Comment 7 John Mitsch 2016-04-05 07:58:41 EDT
Tazim,

Steps to verify are:

1) Create yum repositories
2) Sync yum repositories without error

-John
Comment 8 Jitendra Yejare 2016-04-25 07:57:42 EDT
As per steps mentioned in comment 7, Verified on Sat 6.2 snap 9.2

The issue/error is nor reproducible.

I set(custom) and synced rhel67 server repo without any errors in fg abd bg.

Moving this to Verified.
Comment 10 errata-xmlrpc 2016-07-27 05:23:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.