Bug 1311687 - [RFE] Same separator for Tenants/Projects tree items in whole CFME
[RFE] Same separator for Tenants/Projects tree items in whole CFME
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Zita Nemeckova
Pavol Kotvan
ui:tenant_cfme
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 13:11 EST by Pavol Kotvan
Modified: 2016-06-29 11:39 EDT (History)
4 users (show)

See Also:
Fixed In Version: 5.6.0.1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:39:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Harpreet Kataria 2016-03-23 12:55:43 EDT
Zita,

Looks like we should change this line use "/" to join instead of "." make sure to search for other places that use this method or fix any spec tests that might affect this change.
https://github.com/ManageIQ/manageiq/blob/master/app/models/tenant.rb#L285

Let me know if you have questions

Thanks,
~Harpreet
Comment 7 CFME Bot 2016-03-31 13:10:52 EDT
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/bdbd732f21aed4e58b9ba992280a1ed96836f010

commit bdbd732f21aed4e58b9ba992280a1ed96836f010
Author:     Zita Nemeckova <znemecko@redhat.com>
AuthorDate: Tue Mar 29 14:03:28 2016 +0200
Commit:     Zita Nemeckova <znemecko@redhat.com>
CommitDate: Tue Mar 29 14:03:28 2016 +0200

    bz1311687
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1311687

 app/models/tenant.rb       | 2 +-
 spec/models/tenant_spec.rb | 8 ++++----
 2 files changed, 5 insertions(+), 5 deletions(-)
Comment 11 errata-xmlrpc 2016-06-29 11:39:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.