Bug 131172 - Installation fails: Fedora doesn't detect media change
Installation fails: Fedora doesn't detect media change
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-28 03:19 EDT by Rob Kleijwegt
Modified: 2015-01-04 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 01:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Kleijwegt 2004-08-28 03:19:03 EDT
Description of problem:
When I try to install FC2 I run in the same problem for 2 weeks now:
when it seems the CD has to be changed, no message is shown, and the
CD is not ejected so the installation fails.
I have tried to prevent the CD-change by using a DVD. This also fails,
since as soon as it seems the actual installation is done and the
reboot prompt should appear, no prompt appears.
The CD's have been tried on 2 different CD drives, with the same
result.
In both cases the computer hangs.

Version-Release number of selected component (if applicable):
FC2

How reproducible:
Always

Steps to Reproduce:
1. Insert the boot-CD/DVD and reboot
2. Follow the instructions
3. When the actual installation starts, at the point where the next
   CD should be inserted or the installation from DVD is ready and the
   computer should reboot, the computer hangs. No messages to change
   the CD or to reboot.
  
Actual results:
FC2 cannot be installed

Expected results:
FC2 installation to continu (prompt for CD change or reboot (DVD)

Additional info:
I have downloaded a total CD-set from two different mirrors and burned
them. Further, I have tried CD's and DVD to try to install FC2. All 
CD's pass the mediacheck and their MD5-sums are correct. All have the 
same result.
Motherboard:  Asus P4P800 (I use the patch CD)
Processor:    Intel 2.8 GHz
Harddisks:    2 x Maxtor 120 Gb SATA
DVD/CD-drive: NEC DVD RW 2500A
              Asus CD-S520/A
RAM:          1 Gb
The installation on another computer (Dell Inspiron 8200) went
allright.
Comment 1 Rob Kleijwegt 2004-08-28 03:21:41 EDT
I have used both CD/DVD-drives in my previous computer to install 
FC1. No problem there.
Comment 2 Jeremy Katz 2004-08-30 11:30:38 EDT
Are there any error messages listed on tty3 or tty4?
Comment 3 Rob Kleijwegt 2004-09-03 06:21:07 EDT
I'm sorry I wasn't able to react earlier.
I am not able to access any of the other consoles. It doesn't matter 
whether I install via CD or DVD - the computer just hangs without any 
other information, or at least without me being able to access that 
information.
Comment 4 Dave Jones 2005-04-16 01:13:28 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.