Bug 1311737 - attempt to export a lazy sync repo errors
attempt to export a lazy sync repo errors
Status: CLOSED DUPLICATE of bug 1311736
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Mike McCune
Katello QA List
http://projects.theforeman.org/issues...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 15:57 EST by Tom McKay
Modified: 2016-04-22 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-23 17:21:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13888 None None None 2016-04-22 11:38 EDT

  None (edit)
Description Tom McKay 2016-02-24 15:57:59 EST
Enable a repo, sync it, add to CV, publish CV. Running cvv export lists error for each package not downloaded yet (all of them).
Comment 1 Tom McKay 2016-02-24 15:58:01 EST
Created from redmine issue http://projects.theforeman.org/issues/13888
Comment 2 Tom McKay 2016-02-24 15:58:04 EST
Upstream bug assigned to mmccune@redhat.com
Comment 4 Tom McKay 2016-03-23 17:21:08 EDT

*** This bug has been marked as a duplicate of bug 1311736 ***

Note You need to log in before you can comment on or make changes to this bug.