Bug 1311745 - Move ceph-deploy to ceph-tools
Summary: Move ceph-deploy to ceph-tools
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Installer
Version: 1.3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.0
Assignee: Ken Dreyer (Red Hat)
QA Contact: Hemanth Kumar
URL:
Whiteboard:
: 1342666 (view as bug list)
Depends On:
Blocks: 1343229
TreeView+ depends on / blocked
 
Reported: 2016-02-24 21:04 UTC by Neil Levine
Modified: 2017-12-13 00:26 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 19:31:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2889081 None None None 2017-01-25 21:47:33 UTC
Red Hat Product Errata RHBA-2016:1755 normal SHIPPED_LIVE Red Hat Ceph Storage 2.0 bug fix and enhancement update 2016-08-23 23:23:52 UTC

Description Neil Levine 2016-02-24 21:04:01 UTC
Ceph-deploy will be deprecated with RHCS 2.0 but we will continue to ship the package (albeit not support it). To ensure continued access, let's move the package to the ceph-tools repo.

Comment 3 Hemanth Kumar 2016-05-30 09:18:54 UTC
@Ken,

We are currently using puddle repo for our testing. To verify this BZ I need individual repos(i.e ceph-tools) similar to what we had in 1.3.x,.  If it is already available please let me know the repo location. ? If not, when can we expect it ?

Comment 6 Christina Meno 2016-06-09 16:27:12 UTC
*** Bug 1342666 has been marked as a duplicate of this bug. ***

Comment 10 errata-xmlrpc 2016-08-23 19:31:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1755


Note You need to log in before you can comment on or make changes to this bug.