Bug 1311799 - Docs: Updates to the Storage Chapter for RHEL 7
Docs: Updates to the Storage Chapter for RHEL 7
Status: CLOSED DUPLICATE of bug 1353475
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.6.8
: ---
Assigned To: Megan Lewis
Tahlia Richardson
:
: 1336560 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 21:40 EST by Megan Lewis
Modified: 2016-08-04 02:31 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-04 02:31:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Megan Lewis 2016-02-24 21:40:48 EST
Description of problem:
Suggestions from Allon Mureinik for the Storage Chapter: 
"This chapter references Red Hat Enterprise Linux 6 in a couple of places - I'm guessing it should be updated to reference RHEL 7?

If so, the sections about iSCSI (e.g. 7.5.1) should be re-written. The scsi-target-utils package was deprecated out of RHEL, which now provides targetcli, which is quite different to use."
Comment 1 Lucy Bopf 2016-05-16 21:58:54 EDT
*** Bug 1336560 has been marked as a duplicate of this bug. ***
Comment 2 Julie 2016-05-16 22:01:30 EDT
Please double-check before removing the RHEL 6 content as I think both should be supported.
Comment 3 Lucy Bopf 2016-06-21 09:05:54 EDT
Assigning to Megan for review.

Megan, we'll need to check which RHEL versions (6 or 7 or both) are supported for storage in both 3.6 and 4.0, and update accordingly. If the 4.0 updates are significantly different from the 3.6 updates, we can track those in a separate bug.
Comment 4 Megan Lewis 2016-08-04 02:31:45 EDT

*** This bug has been marked as a duplicate of bug 1353475 ***

Note You need to log in before you can comment on or make changes to this bug.