Bug 1311815 - Unable to scroll to the bottom of the page on 1600x900 resolution
Unable to scroll to the bottom of the page on 1600x900 resolution
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Uncategorized (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Walden Raines
jcallaha
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 22:58 EST by Mike McCune
Modified: 2016-07-27 05:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:02:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
double scrollbar (160.00 KB, image/png)
2016-02-24 22:58 EST, Mike McCune
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13708 None None None 2016-03-01 06:42 EST

  None (edit)
Description Mike McCune 2016-02-24 22:58:44 EST
Created attachment 1130423 [details]
double scrollbar

1) Navigate to Content -> Products -> Repository Details

2) Note the lack of the ability to properly scroll to the bottom of the page

There are 2x scrollbars and the scrolling bounces around as you try to view the bottom of the page.

This seems to happen on various other pages as well.
Comment 4 Walden Raines 2016-03-10 17:31:29 EST
Created redmine issue http://projects.theforeman.org/issues/14149 from this bug
Comment 5 Bryan Kearney 2016-03-10 18:11:07 EST
Upstream bug component is Uncategorized
Comment 6 Walden Raines 2016-03-11 11:21:56 EST
PR - https://github.com/Katello/bastion/pull/103
Comment 7 Bryan Kearney 2016-03-14 10:11:29 EDT
Moving to POST since upstream bug http://projects.theforeman.org/issues/14149 has been closed
-------------
Walden Raines
Applied in changeset commit:bastion|a95e7bd8431cb43c51078a1caa889ce78b06cb69.
Comment 8 jcallaha 2016-03-23 13:33:38 EDT
Failed QA in Satellite 6.2 Beta Snap 5. The UI still displays two scrollbars and jumps back up when attempting to scroll down. See attached image.
Comment 9 Walden Raines 2016-03-23 15:32:06 EDT
Bastion 3.2.1 should have been in snap5 but it wasn't.  This fix won't work without that version of bastion.
Comment 10 Walden Raines 2016-03-23 15:34:24 EDT
Oops, meant to put this in POST.
Comment 11 jcallaha 2016-03-28 14:43:43 EDT
Verified in Satellite 6.2 Beta Snap 5.1.
Comment 14 errata-xmlrpc 2016-07-27 05:02:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.