Bug 1312014 - broken dependencies sqlite sqlite-devel for F23
broken dependencies sqlite sqlite-devel for F23
Status: CLOSED DUPLICATE of bug 1310441
Product: Fedora
Classification: Fedora
Component: sqlite3 (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 09:14 EST by Reartes Guillermo
Modified: 2016-02-25 09:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-25 09:31:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reartes Guillermo 2016-02-25 09:14:47 EST
Description of problem:

Broken dependencies on 'dnf upgrade' for sqlite and sqlite-devel

Version-Release number of selected component (if applicable):
Fedora 23

sqlite        x86_64  3.11.0-1.fc23                             
sqlite-devel  x86_64  3.11.0-1.fc23        

How reproducible:
always

Steps to Reproduce:
1. dnf upgrade


Actual results:
sqlite sqlite-devel cannot be upgraded

Expected results:
no broken dependecies

Additional info:

# dnf  upgrade
Última comprobación de caducidad de metadatos hecha hace 0:46:14, el Thu Feb 25 10:14:23 2016.
Dependencias resueltas.
========================================================================================================================================================================
 Package                                               Arquitectura                    Versión                                   Repositorio                      Tamaño
========================================================================================================================================================================
Instalando:
 python2-pyparsing                                     noarch                          2.1.0-2.fc23                              updates                          110 k
Actualizando:
 babl                                                  x86_64                          0.1.16-1.fc23                             updates                          306 k
 eclipse-cdt                                           x86_64                          1:8.8.0-6.fc23                            updates                           51 M
 eclipse-equinox-osgi                                  x86_64                          1:4.5.1-12.fc23                           updates                          1.4 M
 eclipse-jdt                                           x86_64                          1:4.5.1-12.fc23                           updates                           26 M
 eclipse-p2-discovery                                  noarch                          1:4.5.1-12.fc23                           updates                          334 k
 eclipse-pde                                           x86_64                          1:4.5.1-12.fc23                           updates                           94 M
 eclipse-platform                                      x86_64                          1:4.5.1-12.fc23                           updates                           41 M
 eclipse-remote                                        noarch                          2.0.1-2.fc23                              updates                          427 k
 eclipse-swt                                           x86_64                          1:4.5.1-12.fc23                           updates                          5.4 M
 k3b                                                   x86_64                          1:2.0.3-8.fc23                            updates                          1.4 M
 k3b-common                                            noarch                          1:2.0.3-8.fc23                            updates                          8.1 M
 k3b-libs                                              x86_64                          1:2.0.3-8.fc23                            updates                          1.3 M
 policycoreutils                                       x86_64                          2.4-20.fc23                               updates                          923 k
 policycoreutils-python                                x86_64                          2.4-20.fc23                               updates                          400 k
 policycoreutils-python-utils                          x86_64                          2.4-20.fc23                               updates                          214 k
 policycoreutils-python3                               x86_64                          2.4-20.fc23                               updates                          1.8 M
 postgresql-libs                                       x86_64                          9.4.6-1.fc23                              updates                          240 k
 pyparsing                                             noarch                          2.1.0-2.fc23                              updates                           11 k
 python3-pyparsing                                     noarch                          2.1.0-2.fc23                              updates                          112 k
 qca                                                   x86_64                          2.1.1-4.fc23                              updates                          454 k
 qca-qt5                                               x86_64                          2.1.1-4.fc23                              updates                          454 k
 qca-qt5-ossl                                          x86_64                          2.1.1-4.fc23                              updates                          105 k
Saltando paquetes con dependencias rotas.:
 sqlite                                                x86_64                          3.11.0-1.fc23                             updates                          484 k
 sqlite-devel                                          x86_64                          3.11.0-1.fc23                             updates                          129 k

Resumen de la transacción
========================================================================================================================================================================
Instalar     1 Package
Actualizar  22 Packages
Skip         2 Packages

Tamaño total de la descarga: 235 M
¿Está de acuerdo [s/N]?: n
Operación abortada.
Comment 1 Rex Dieter 2016-02-25 09:31:30 EST

*** This bug has been marked as a duplicate of bug 1310441 ***

Note You need to log in before you can comment on or make changes to this bug.