Bug 1312020 - During bulk introspection on virt one of the VMs times out with Error 0x040ee119
During bulk introspection on virt one of the VMs times out with Error 0x040ee119
Status: CLOSED DUPLICATE of bug 1301659
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity high
: y1
: 8.0 (Liberty)
Assigned To: Angus Thomas
Arik Chernetsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 09:27 EST by Marius Cornea
Modified: 2016-02-26 08:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-26 08:08:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
intro.png (8.39 KB, image/png)
2016-02-25 09:27 EST, Marius Cornea
no flags Details

  None (edit)
Description Marius Cornea 2016-02-25 09:27:23 EST
Created attachment 1130559 [details]
intro.png

Description of problem:
During bulk introspection on virt one VM times out with Error 0x040ee119.

Version-Release number of selected component (if applicable):
2016-02-19.3 puddle

How reproducible:
several times

Steps to Reproduce:
1. Deploy virt environment with 8 overcloud nodes
2. Run openstack baremetal introspection bulk start

Actual results:
One of the VMs doesn't run introspection, its gets stuck with Error 0x040ee119, No more network devices. 

Additional info:
Attaching a screenshot.

Manually resetting the VM gets it to boot.
Comment 1 Marius Cornea 2016-02-25 09:33:20 EST
I see the following in openstack-ironic-inspector-dnsmasq.service journal:

DHCPNAK(br-ctlplane) 192.0.2.108 00:c7:f4:cf:58:7a address in use
DHCPNAK(br-ctlplane) 192.0.2.108 00:c7:f4:cf:58:7a address in use
DHCPNAK(br-ctlplane) 192.0.2.108 00:c7:f4:cf:58:7a address in use
DHCPNAK(br-ctlplane) 192.0.2.108 00:c7:f4:cf:58:7a address in use

which corresponds with the mac of the VM which is failed to boot. 192.0.2.108 though doesn't look to be pingable.
Comment 2 Marius Cornea 2016-02-26 08:08:42 EST

*** This bug has been marked as a duplicate of bug 1301659 ***

Note You need to log in before you can comment on or make changes to this bug.