Bug 1312066 - OSPd: subscription-manager register error
OSPd: subscription-manager register error
Status: CLOSED DUPLICATE of bug 1312063
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - RHELOSP (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity high
: ---
: 1.0
Assigned To: John Matthews
Dave Johnson
Dan Macpherson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 11:23 EST by Dave Johnson
Modified: 2016-04-29 12:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-25 11:25:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 2016-02-25 11:23:14 EST
Description of problem:
================================
Running 'subscription-manager status' from the OSPd server shows the following.  Eventually it needs to register to the sat server itself, but currently, it cannot register to anything as far as I can tell.

Unable to find Subscription Manager module.
Error: cannot import name Versions



Version-Release number of selected component (if applicable):
==================================
TP2_rc9 ISOs  (feb 9th?)


How reproducible:
====================
100%


Steps to Reproduce:
=======================
1.   install RHCI's ospd/ooo ISO
2.   run 'subscription-manager status' from the command line
3.
Comment 1 Dave Johnson 2016-02-25 11:25:07 EST

*** This bug has been marked as a duplicate of bug 1312063 ***

Note You need to log in before you can comment on or make changes to this bug.