Bug 1312157 - New Hosts not populating CV, Env on Host Group selection
New Hosts not populating CV, Env on Host Group selection
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Partha Aji
Kedar Bidarkar
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 17:21 EST by Partha Aji
Modified: 2016-07-27 05:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:02:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
filled out form (79.15 KB, image/png)
2016-03-11 16:18 EST, Mike McCune
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13910 None None None 2016-04-22 11:09 EDT

  None (edit)
Description Partha Aji 2016-02-25 17:21:55 EST
1) Create a hostgroup that has an environment/content view
2) Hosts -> New Hosts
3) Fill in Name, Location, Host Group fields

Expected:
Life cycle Environment & CV are automatically populated.

Actual:
Its blank.
Comment 1 Partha Aji 2016-02-25 17:21:57 EST
Created from redmine issue http://projects.theforeman.org/issues/13910
Comment 2 Partha Aji 2016-02-25 17:22:00 EST
Upstream bug assigned to paji@redhat.com
Comment 4 Bryan Kearney 2016-03-08 18:03:11 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/13910 has been closed
Comment 5 Mike McCune 2016-03-11 16:14:03 EST
Also, upon submission of the Host form you have to hit it 2x, the 1st time fails validation on missing CV + Lifecycle Env.

See attached screenshot
Comment 6 Mike McCune 2016-03-11 16:18 EST
Created attachment 1135402 [details]
filled out form
Comment 7 Kedar Bidarkar 2016-03-22 10:43:07 EDT
VERIFIED with sat62-SNAP4-compose1
Comment 10 errata-xmlrpc 2016-07-27 05:02:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.