Bug 1312157 - New Hosts not populating CV, Env on Host Group selection
Summary: New Hosts not populating CV, Env on Host Group selection
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Partha Aji
QA Contact: Kedar Bidarkar
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-02-25 22:21 UTC by Partha Aji
Modified: 2019-09-26 14:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:02:36 UTC
Target Upstream Version:


Attachments (Terms of Use)
filled out form (79.15 KB, image/png)
2016-03-11 21:18 UTC, Mike McCune
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 13910 None None None 2016-04-22 15:09:48 UTC
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Partha Aji 2016-02-25 22:21:55 UTC
1) Create a hostgroup that has an environment/content view
2) Hosts -> New Hosts
3) Fill in Name, Location, Host Group fields

Expected:
Life cycle Environment & CV are automatically populated.

Actual:
Its blank.

Comment 1 Partha Aji 2016-02-25 22:21:57 UTC
Created from redmine issue http://projects.theforeman.org/issues/13910

Comment 2 Partha Aji 2016-02-25 22:22:00 UTC
Upstream bug assigned to paji@redhat.com

Comment 4 Bryan Kearney 2016-03-08 23:03:11 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/13910 has been closed

Comment 5 Mike McCune 2016-03-11 21:14:03 UTC
Also, upon submission of the Host form you have to hit it 2x, the 1st time fails validation on missing CV + Lifecycle Env.

See attached screenshot

Comment 6 Mike McCune 2016-03-11 21:18:17 UTC
Created attachment 1135402 [details]
filled out form

Comment 7 Kedar Bidarkar 2016-03-22 14:43:07 UTC
VERIFIED with sat62-SNAP4-compose1

Comment 10 errata-xmlrpc 2016-07-27 09:02:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.