Bug 131221 - GIMLET lang list not initialized until app gets focus
GIMLET lang list not initialized until app gets focus
Status: CLOSED DUPLICATE of bug 131217
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-08-30 01:43 EDT by Lawrence Lim
Modified: 2014-03-25 20:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2004-08-30 01:43:15 EDT
Description of problem:
In the en_US locale, GIMLET does not allow user to add or remove LE as
 the menu displayed is empty. This is not very ideal as user may like
to input CJK characters in the en_US locale.

Version-Release number of selected component (if applicable):
im-sdk-12.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.Login en_US locale
2.Click on GIMLET and select Add or Remove LE
3.An empty menu is displayed.
  
Actual results:
User unable to use any LE

Expected results:
User able to select the LE to be used from the menu.

Additional info:
Comment 1 Warren Togami 2004-08-30 02:13:31 EDT
It is true that it is empty of LE options normally, but they appear
after I run an application with this script:

#!/bin/bash
GTK_IM_MODULE=iiim "$@"
Comment 2 Jens Petersen 2004-08-31 00:11:24 EDT

*** This bug has been marked as a duplicate of 131217 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.