Bug 1312247 - Dashboard widgets don't fit in lightbox panel
Dashboard widgets don't fit in lightbox panel
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
All All
medium Severity low
: GA
: 5.6.0
Assigned To: Eric Winchell
Dmitry Misharov
ui
:
: 1356498 1362291 (view as bug list)
Depends On:
Blocks: 1362294 1362291
  Show dependency treegraph
 
Reported: 2016-02-26 03:54 EST by Dmitry Misharov
Modified: 2016-09-07 04:14 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:39:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the bug (53.77 KB, image/png)
2016-02-26 03:54 EST, Dmitry Misharov
no flags Details
screenshot of 5.6.0.4 (151.98 KB, image/png)
2016-05-05 04:07 EDT, Dmitry Misharov
no flags Details

  None (edit)
Description Dmitry Misharov 2016-02-26 03:54:40 EST
Created attachment 1130775 [details]
Screenshot of the bug

Description of problem:
Widgets with charts don't fit to lightbox panel when it zoomed.

Version-Release number of selected component (if applicable):
5.5.2.4.20160127105142_395c086

How reproducible:
Always

Steps to Reproduce:
1. Go to Cloud Intelligence -> Dashboard
2. Zoom in any chart widget

Actual results:
Zoomed chart doesn't fit into the lightbox panel.

Expected results:
Chart's size must not be greater than lightbox panel.
Comment 3 CFME Bot 2016-03-09 03:10:42 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/2d31cecdf8a929811dbe39d8a2e647e618d6fa8d

commit 2d31cecdf8a929811dbe39d8a2e647e618d6fa8d
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Mon Mar 7 15:07:29 2016 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Mon Mar 7 15:07:29 2016 -0500

    Adjust zoomed chart styling in modal
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1312247

 app/views/dashboard/_zoomed_chart.html.haml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 4 Dmitry Misharov 2016-05-05 04:06:53 EDT
In 5.6.0.5-beta2.4.20160503153816_1fb554f the charts have disproportionate margins.
Comment 5 Dmitry Misharov 2016-05-05 04:07 EDT
Created attachment 1154123 [details]
screenshot of 5.6.0.4
Comment 7 Dmitry Misharov 2016-05-11 05:53:44 EDT
Verified fixed in 5.6.0.5-beta2.4.20160503153816_1fb554f.
Comment 9 errata-xmlrpc 2016-06-29 11:39:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348
Comment 10 Eric Winchell 2016-08-03 16:47:45 EDT
*** Bug 1362291 has been marked as a duplicate of this bug. ***
Comment 11 Eric Winchell 2016-08-03 16:48:37 EDT
*** Bug 1356498 has been marked as a duplicate of this bug. ***
Comment 12 CFME Bot 2016-08-11 12:42:26 EDT
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=406eb12e549ef6181ffb00f93c526ae112d8eb4e

commit 406eb12e549ef6181ffb00f93c526ae112d8eb4e
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Wed Aug 3 17:20:50 2016 -0400
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Thu Aug 11 12:07:07 2016 -0400

    Zoomed Flash chart styling fix
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1312247

 app/views/dashboard/_zoomed_chart.html.haml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 13 CFME Bot 2016-08-11 12:42:32 EDT
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=efbd1bbbcab8e32b88105d05a97279fc690a0e67

commit efbd1bbbcab8e32b88105d05a97279fc690a0e67
Merge: 05a8f9d 406eb12
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Aug 11 12:39:03 2016 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Aug 11 12:39:03 2016 -0400

    Merge branch 'charts' into '5.5.z'
    
    Zoomed Flash chart styling fix
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1312247
    
    See merge request !1034

 app/views/dashboard/_zoomed_chart.html.haml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Note You need to log in before you can comment on or make changes to this bug.