Bug 1312269 - Firstboot : Unhandled Exception Message when you click on forward button without entering the credentials
Firstboot : Unhandled Exception Message when you click on forward button with...
Status: CLOSED DUPLICATE of bug 1311935
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-26 04:47 EST by Shwetha Kallesh
Modified: 2016-02-29 15:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-29 15:19:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unhandled Exception Message (233.84 KB, image/png)
2016-02-26 04:47 EST, Shwetha Kallesh
no flags Details

  None (edit)
Description Shwetha Kallesh 2016-02-26 04:47:50 EST
Created attachment 1130805 [details]
Unhandled Exception Message

Description of problem:
Unhandled Exception Message is thrown when you click on forward button without entering the credentials , instead a message saying you must enter a login should be thrown to the user

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

a) Launch firstboot
b) Accept the license and choose to register to RHSM
c) Enter the server details
d) "DONOT" enter any username or password
e) Click on Forward button

Actual results:
Unhandled Exception Message is thrown

Expected results:
a message saying you must enter a login should be thrown to the user

Additional info:
Comment 2 Barnaby Court 2016-02-29 15:19:45 EST

*** This bug has been marked as a duplicate of bug 1311935 ***

Note You need to log in before you can comment on or make changes to this bug.