Bug 131229 - Windows XP cannot write to a samba share
Summary: Windows XP cannot write to a samba share
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: samba (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-30 07:47 UTC by Marc Giger
Modified: 2014-08-31 23:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-03 17:29:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Giger 2004-08-30 07:47:46 UTC
Description of problem:
Since the upgrade to samba-3.0.4-6.3E we have troubles to save files,
create new directories on our samba server. This happens only with
winXP clients. All other win clients seems to be ok. I don't know if
only the german Version of XP is affected?
We are not using Samba as a PDC.
It worked with the previous samba version.


Version-Release number of selected component (if applicable):
samba-3.0.4-6.3E


How reproducible:
Login to a samba share with windows XP and create a new directory or
copy a file to the server.


Actual results:
1. Create a new directory: With german XP it creates a Directory
"ordn" and then the windows explorer crashes...
Normally a new created directory is called "Neuer Ordner"

2. Copy a file to samba: Server ask to save file in 8.3 format and
crashes.


Additional Infos:

[2004/08/30 09:36:37, 1] smbd/service.c:close_cnum(798)
  c18102 (10.1.18.102) closed connection to service abacus
[2004/08/30 09:45:43, 0] smbd/nttrans.c:call_nt_transact_ioctl(2073)
  call_nt_transact_ioctl(0x90028): Currently not implemented.

Comment 3 Suzanne Hillman 2004-09-02 18:00:40 UTC
U3 included an update to bring samba to 3.0.6.x - please check if your
problem is resolved with the U3 update.

Comment 4 Marc Giger 2004-09-03 09:53:38 UTC
The samba update fixed the problem!

Thank you.

Comment 5 Suzanne Hillman 2004-09-03 17:29:20 UTC
Closing as per comment #4.


Note You need to log in before you can comment on or make changes to this bug.