Bug 1312364 - Build ovirt-vmconsole for RHEL 7 RHEV 4.0
Build ovirt-vmconsole for RHEL 7 RHEV 4.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-vmconsole (Show other bugs)
4.0.0
Unspecified Unspecified
urgent Severity medium
: ovirt-4.0.0-alpha
: ---
Assigned To: Francesco Romani
Pavol Brilla
: Rebase
Depends On: 1313864
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-26 09:34 EST by Sandro Bonazzola
Modified: 2016-08-23 17:10 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 17:10:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2016-02-26 09:34:46 EST
Build ovirt-vmconsole for RHEL 7 RHEV 4.0
Comment 1 Michal Skrivanek 2016-02-27 01:19:43 EST
Just tag the latest 3.6 version?
Comment 2 Francesco Romani 2016-02-29 04:14:35 EST
Codewise there are no changes (and just a couple of fixes are planned). I'll just need to setup the build process.
Comment 5 Francesco Romani 2016-05-04 05:03:19 EDT
no need for doc text: we are improving the packaging, no user-visible changes.
Comment 7 Pavol Brilla 2016-06-24 09:55:10 EDT
Build found in erratum:  	ovirt-vmconsole-1.0.3-1.el7ev
Comment 9 errata-xmlrpc 2016-08-23 17:10:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1690.html

Note You need to log in before you can comment on or make changes to this bug.