Bug 1312368 - Build rhevm-branding-rhev for RHEL 7 RHEV 4.0
Build rhevm-branding-rhev for RHEL 7 RHEV 4.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-branding-rhev (Show other bugs)
4.0.0
Unspecified Unspecified
urgent Severity medium
: ovirt-4.0.1
: ---
Assigned To: Alexander Wels
Lukas Svaty
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-26 09:44 EST by Sandro Bonazzola
Modified: 2016-08-23 17:13 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 17:13:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2016-02-26 09:44:10 EST
Build rhevm-branding-rhev  for RHEL 7 RHEV 4.0
Comment 1 Alexander Wels 2016-02-26 11:17:58 EST
I tried but it fails with:

BuildError: package rhevm-branding-rhev not in list for tag rhevm-4.0-rhel-7-candidate

Can it be added to the tag?
Comment 2 Sandro Bonazzola 2016-02-29 04:39:43 EST
According to Release engineering, you should be all set.
Comment 3 Lukas Svaty 2016-06-24 06:46:36 EDT
available, installable rhevm-branding-rhev-4.0.0-0.0.master.20160531161414.el7ev.noarch
Comment 7 Lukas Svaty 2016-07-26 05:51:22 EDT
all bugs VERIFIED
Comment 9 errata-xmlrpc 2016-08-23 17:13:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1687.html

Note You need to log in before you can comment on or make changes to this bug.