Bug 1312369 - [RFE] Show estimated time of build in koji
[RFE] Show estimated time of build in koji
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: rpkg (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-26 09:44 EST by Ales Raszka
Modified: 2016-03-01 02:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 02:42:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ales Raszka 2016-02-26 09:44:43 EST
Description of problem:
Koji shows estimated time in webUI. It would be good to show that time in rpkg as well.

Expected results:
$ rpkg build
Estimated time: (date)
Comment 1 Ales Raszka 2016-03-01 02:42:23 EST
When rpkg send build command to koji, koji doesn't show estimated time immediately, but after some time when it recognizes package. Rpkg should have to wait and check if it can get estimated time. It wouldn't be implemented because of this delay.

Note You need to log in before you can comment on or make changes to this bug.